Back to overview
Resolved

Some services are down

Aug 11, 2026 at 4:01am UTC
Affected services
EbbotGPT Completion

Resolved
Aug 11, 2026 at 4:12am UTC

The issue causing degraded performance for EbbotGPT has been resolved. We are continuing to monitor the situation.

Created
Aug 11, 2026 at 4:01am UTC

EbbotGPT experiencing degrading performance causing some requests to time out.