Back to overview
Ebbot.eu is down
Jun 19 at 12:49pm CEST
Affected services
Analytics EU
API EU
Data Sources EU
Messaging EU
Translator EU
Webhooks EU
Status Report Update State Resolved
Jun 19 at 12:49pm CEST
Ebbot.eu is down due to issues in our Kubernetes Cluster due to maintenance from our Cloud Provider.
UPDATE 13:34 - We are experiencing ongoing issues with the platform and troubleshooting is in progress.
UPDATE 13:48 - We are back online
Affected services
Messaging EU
Webhooks EU
Translator EU
Data Sources EU
Analytics EU
API EU