Back to overview
High response time on ebbot.eu
Jul 01 at 10:58am CEST
Affected services
ebbot.eu
Resolved
Jul 01 at 10:58am CEST
We are currently facing some issues on ebbot.eu resulting in high response time. We are lookin into this issue.
Update 11:36 CET - We are still investigating this and have made some findings. ETA is within 20 minutes from now.
UPDATE 12:09 - We are back online and will keep monitoring this.
Affected services
ebbot.eu