Back to overview

Issues with handover to live agent

Aug 05 at 01:53pm CEST
Affected services
v2.ebbot.app
ebbot.eu

Resolved
Aug 05 at 01:53pm CEST

We are facing issues with filter for onlineagentscount, which affects the forwarding to live chat. Troubleshooting is in progress.

UPDATE: The handover are working since 14:25. It was caused by a delay in the crons updating the user statuses.