Back to overview
Problem with handover
Aug 09 at 10:22am CEST
Affected services
v2.ebbot.app
Resolved
Aug 09 at 10:22am CEST
We are currently experiencing issues with the handover from bot to agent, which is affecting live chat. Troubleshooting is in progress.
UPDATE 10:27 - Everything is working as expected now.
Affected services
v2.ebbot.app