Back to overview
Issue with the Ebbot API on EU servers
Aug 20 at 10:20am CEST
Affected services
API EU
Resolved
Aug 20 at 10:20am CEST
We are currently investigating
The issue has been located and resolved
Affected services
API EU