Back to overview
Problem with training center
Nov 19 at 03:20pm CET
Affected services
v2.ebbot.app
ebbot.eu
Resolved
Nov 19 at 03:20pm CET
There is currently an issue with using the training center to add phrases to a scenario. Until the problem is resolved, we advise against training new phrases for a scenario.
Update 17:22 - We are pushing a hotfix to solve the issue.
Update 17:30 - The fix is deployed and the problem is solved.
Affected services
v2.ebbot.app
ebbot.eu