Back to overview
Degraded
Some services are down
Jan 01, 2025 at 09:31pm UTC
Affected services
Ebbot GPT
Resolved
Jan 02, 2025 at 09:33am UTC
The issue has been resolved.
Affected services
Created
Jan 01, 2025 at 09:31pm UTC
We are experiencing issues with our cloud provider that may lead to degraded performance for EbbotGPT.
Affected services