Back to overview
Dashboards not loading metrics (Google EU)
Jan 13 at 03:12pm CET
Affected services
v2.ebbot.app
Resolved
Jan 13 at 03:12pm CET
Dashboards are currently not loading metrics correctly on the Google EU platform.
We are investigating the issue.
--
Update 15:28 (GMT+0100)
This is now resolved.
Affected services
v2.ebbot.app