Back to overview
Some bots are not responding on ebbot.eu
Jun 10 at 06:15am CEST
Affected services
ebbot.eu
Resolved
Jun 10 at 06:15am CEST
We are currently experiencing an issue where some bots on ebbot.eu are not working. Troubleshooting is in progress.
Update 06:37 - The issue has been identified and resolved. This problem affected only a few customers, while the majority continued to function properly.
Affected services
ebbot.eu