Back to overview
Degraded
Dashboard Data Generation Issues
Jun 10 at 12:02pm CEST
Affected services
v2.ebbot.app
Created
Jun 10 at 12:02pm CEST
We are experiencing an issue with data generation for the dashboards. We are currently troubleshooting the problem and will restore the data once the issue has been identified.
Update 15:30 - We are continuing to troubleshoot this together with our cloud provider. New update will follow tomorrow morning.
Affected services
v2.ebbot.app