Back to overview
Issue with bot responses
Jun 24 at 08:56am CEST
Affected services
ebbot.eu
Resolved
Jun 24 at 08:56am CEST
We are facing an issue with no responses from bots running on ebbot.eu. Troubleshooting is in progress.
Update 08:57 - It seems to be isolated to bots using Salesforce as external live chat integration.
Update 09:22 - We are back to normal again. Resolving.
Affected services
ebbot.eu