Back to overview
Degraded
Disruption affecting creation of new Teams channels
Oct 22 at 06:43am CEST
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Resolved
Oct 22 at 07:19am CEST
We have rolled back the newly made release which might be the reason of this issue. We will continue troubleshooting.
Affected services
Created
Oct 22 at 06:43am CEST
We are currently experiencing an issue affecting the creation of new Teams channels. Troubleshooting is in progress. Existing integrations should continue to function as before.
Affected services