Back to overview
Downtime
EbbotGPT is down
Dec 03 at 10:53am CET
Affected services
Ebbot GPT
Resolved
Dec 03 at 11:01am CET
EbbotGPT is now working as intended.
Affected services
Created
Dec 03 at 10:53am CET
EbbotGPT is currently not answering, we're currently troubleshooting.
Affected services