Back to overview
Downtime

Issue with certificate

Dec 18 at 11:08pm CET
Affected services
ebbot.eu

Resolved
Dec 18 at 11:21pm CET

We are back to normal again. We will investigate why the certificate generation did not work.

Created
Dec 18 at 11:08pm CET

We are currently troubleshooting an issue related to certificates, which is causing the application and widget not to function as intended. The investigation is ongoing, and we expect to resolve the issue shortly.