Back to overview
Downtime
ebbot.eu is down
Mar 03 at 05:36pm CET
Affected services
ebbot.eu
Resolved
Mar 03 at 06:45pm CET
The issue has now been resolved and everything is back to normal. More information around the issue will follow.
Affected services
Updated
Mar 03 at 06:33pm CET
The issue has now been resolved and we are restoring the services. It is expected to be fully resolved within 5 - 10 minutes.
Affected services
Updated
Mar 03 at 05:55pm CET
We are in dialogue with one of our cloud providers, who has confirmed the incident and we are working together to resolve this as soon as possible.
Affected services
Created
Mar 03 at 05:36pm CET
We are currently experiencing issues with bots running on ebbot.eu and are investigating the cause.
Affected services