Issue with triggering scenarios through tool calling in EbbotGPT
Resolved
Mar 11, 2026 at 09:47am UTC
The issue has now been resolved.
Affected services
Updated
Mar 11, 2026 at 09:43am UTC
We have confirmed that the fix resolves the issue, it is currently being deployed.
Affected services
Updated
Mar 11, 2026 at 09:19am UTC
A fix has been developed to resolve the tool-calling issues. To apply this update, we will be deploying a new version of the API shortly which may cause a short disruption in the service.
Affected services
Created
Mar 11, 2026 at 09:05am UTC
We are currently investigating an issue where some conversations are failing to transition to a human agent. This behavior appears linked to specific configurations in our V2 prompt engine that interfere with tool-calling scenarios. Our engineering team is working to restore functionality.
Affected services