Back to overview
Downtime
EbbotGPT went down
Mar 12, 2026 at 03:09pm UTC
Affected services
Ebbot GPT
EbbotGPT Completion
Resolved
Mar 12, 2026 at 03:26pm UTC
The incident was automatically resolved.
Our team is currently investigating the root cause of the disruption. Preliminary findings suggest the issue originated from a network infrastructure outage at our third-party provider. We are monitoring the situation closely to ensure continued stability.
Affected services
Created
Mar 12, 2026 at 03:09pm UTC
We are investigating a problem resulting in EbbotGPT not working. We are currently troubleshooting the cause of the issue.
Affected services