Back to overview
Downtime
Some services are down
Mar 25, 2026 at 5:50am UTC
Affected services
EbbotGPT Completion
Resolved
Mar 25, 2026 at 6:19am UTC
The issue has been resolved.
Affected services
Created
Mar 25, 2026 at 5:50am UTC
We are experiencing issues with EbbotGPT completions at the moment. We are investigating.
Affected services