Back to overview
Downtime

Some services are down

Apr 13, 2026 at 8:39am UTC
Affected services
EbbotGPT Completion

Resolved
Apr 13, 2026 at 8:44am UTC

EbbotGPT was down for approximately 5 minutes due to a network outage at our infrastructure provider, OVH. This resulted in a temporary loss of all incoming and outgoing traffic.

We have confirmed that all systems are back to normal and are monitoring the situation closely. We apologize for the interruption.

Created
Apr 13, 2026 at 8:39am UTC

EbbotGPT is down. Ongoing troubleshooting.