Back to overview
Downtime

Some services are down

Apr 14, 2026 at 2:46pm UTC
Affected services
ebbot.eu

Resolved
Apr 14, 2026 at 3:19pm UTC

Root cause identified:
The disruption was caused by a cascading failure within our infrastructure cluster. We have since restored stability and are reviewing our resource distribution moving forward.

Updated
Apr 14, 2026 at 3:06pm UTC

Resolved: Services Restored

All services on Ebbot.eu are now fully operational.
We are currently conducting a Post-Incident Review to determine the root cause and will share a summary of our findings shortly.

Created
Apr 14, 2026 at 2:46pm UTC

Ebbot.eu is down.

Investigating - we are aware of a service interruption impacting platform logins and chat agent functionality. We apologize for the inconvenience and will provide further updates shortly.