Intermittent GPT API Inaccuracy
Resolved
May 25, 2026 at 1:34pm UTC
We have successfully updated the vLLM engine in the production environment. This deployment fixes the recent structured output errors; consequently, AI Insights is now fully functional, and all automated workflows with structured output nodes are operating as intended.
Affected services
Updated
May 25, 2026 at 8:07am UTC
We have successfully identified the root cause of the current slowdown. Our team is currently validating a fix in our staging environment.
You may experience increased latency when generating AI Insights during this period. We appreciate your patience.
Affected services
Created
May 22, 2026 at 9:04am UTC
AI Insights and Automations may experience temporary reliability issues due to intermittent GPT API inaccuracies.
Affected services