Back to overview
Degraded

Intermittent Issues Affecting Bot Interactions and Live Chat Powerups

May 29, 2026 at 6:24am UTC
Affected services
ebbot.eu

Resolved
May 29, 2026 at 3:21pm UTC

Service has now returned to normal, and all systems should be operating as expected. We have monitored the situation for a period of time and can now consider the incident resolved.

Updated
May 29, 2026 at 12:45pm UTC

We have successfully restored the services with the highest customer impact and are continuing to recover the remaining components. While some work remains, we expect all affected services to be fully restored within the next few hours.

Created
May 29, 2026 at 6:24am UTC

We're experiencing sporadic failures with bot interactions. Some users may experience slowness or that the bot is unable to complete certain tasks. This also affects live chat operators who uses powerups.

We have identified the problem and are actively working on a solution