Back to overview
Resolved
Service unavailability due to hosting provider maintenance
Jul 14, 2026 at 6:05pm UTC
Affected services
ebbot.eu
Resolved
Jul 14, 2026 at 6:05pm UTC
ebbot.eu experienced temporary unavailability due to maintenance performed by our hosting provider. It lasted between 18:05 and 18:20 UTC.
We have taken precautions do limit service disruptions but expect further downtime during the maintenance.
Affected services