Back to overview
Resolved
Investigating Automations Platform Degradation
Jul 28, 2026 at 8:01am UTC
Affected services
ebbot.eu
Resolved
Jul 28, 2026 at 9:14am UTC
We have identified the root cause and automation is now working as intended.
Affected services
Created
Jul 28, 2026 at 8:01am UTC
We are experiencing an issue with the Automations Platform. Automations may be unresponsive or failing at this time. The team is on it, and we'll provide updates shortly.
Affected services