Back to overview
Issue with BankID integration (CGI provider)
May 27 at 03:59pm CEST
Affected services
Messaging
Messaging EU
Status Report Update State Resolved
May 27 at 03:59pm CEST
The BankID integration when using CGI as provider is currently down. We have identified the issue and will deploy a fix during maintenance hours.
Issue is now resolved.
Affected services
Messaging EU
Messaging