Back to overview
Problem with conversation starter
Aug 07 at 01:20pm CEST
Affected services
v2.ebbot.app
ebbot.eu
Resolved
Aug 07 at 01:20pm CEST
We are currently experiencing issues affecting conversation starters. Troubleshooting is in progress.
Update: 15:30 - Hotfix deployed and confirmed working.
Affected services
v2.ebbot.app
ebbot.eu