Back to overview

Analytics EU and API EU are down

Oct 16 at 10:07am CEST

Resolved
Oct 16 at 10:07am CEST

Our analytics service is currently unavailable. We are actively working to restore functionality. During this time, it will not be possible to access dashboards or analytics data. We apologize for the inconvenience and appreciate your patience.

Update 2024-10-24: Overall, it should work now. We are working on restoring the last remaining metrics.