Back to overview
Issue with Chat Widget
Feb 28 at 08:45am CET
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Resolved
Feb 28 at 08:45am CET
The chat widget is currently incorrectly marking some messages and button clicks as spam. We are working on solving the issue.
The problem has been resolved.
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app