Back to overview

Permission issues on v2.ebbot.app

Mar 18 at 10:42am CET
Affected services
v2.ebbot.app

Resolved
Mar 18 at 10:42am CET

We are currently experiencing a permissions issue with users on v2.ebbot.app, which is causing dashboards and queues to be inaccessible. Troubleshooting is in progress.

Update 10:45 - Permissions for the queue are OK now. Still working on dashboard and other permissions. A refresh on the page might be needed to load the queue correctly.

Update 12:25 Everything should be back to normal now.