Back to overview
Degraded

Service Disruption: Ebbot Widget Unavailable in TOPdesk Environment

Mar 28 at 04:04pm CET
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app

Resolved
Mar 28 at 06:59pm CET

The issue has now been resolved. Thank you for your patience.

Updated
Mar 28 at 04:40pm CET

TOPdesk has identified the issue and are working on resolving it.

Created
Mar 28 at 04:04pm CET

We are currently experiencing issues with loading the Ebbot widget within the TOPdesk environment.
Our team is in close contact with TOPdesk to resolve the issue, and it is our highest priority to get it fixed as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.