Back to overview
Issue with SAML login card
Apr 01 at 09:58am CEST
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Resolved
Apr 01 at 09:58am CEST
We are currently experiencing issues with the SAML login card in Ebbot, preventing login. We have identified the problem, and a fix is in progress.
The issue is solved since 10:45 today.
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app