Back to overview

Some services are down

May 15 at 04:12pm CEST
Affected services
Ebbot GPT

Resolved
May 15 at 04:12pm CEST

Ebbot GPT is currently experiencing an issue. Troubleshooting is in progress.

Update 16:18: We're back again, but we're investigating why the node went down.