Back to overview

Higher response time on Ebbot GPT

May 28 at 10:01am CEST
Affected services
Ebbot GPT

Resolved
May 28 at 10:01am CEST

We have received reports that the response time for Ebbot GPT has increased. We have not yet confirmed the issue, and troubleshooting is ongoing.

Update 10:08 - We have identified the issue and are working on a fix.

Update 10:28 - We are back to normal now.