Back to overview
AI Insights Data Generation Issue
Jun 12 at 02:33pm CEST
Affected services
v2.ebbot.app
ebbot.eu
Resolved
Jun 12 at 02:33pm CEST
We are currently resolving an issue with the data feed to the Insights analytics engine. An update is in progress to restore the connection. All queued data will be processed and backfilled once the fix is deployed.
Update June 13 11:46
We have restored data generation which is currently ongoing. Insights Dashboard should start getting populated with recent data. We will keep monitoring this until everything is complete.
Update June 16 10:40 - We can confirm that all data has been restored during the weekend.
Affected services
v2.ebbot.app
ebbot.eu