Back to overview

Longer response time from bots on ebbot.eu

Jun 23 at 03:07pm CEST
Affected services
ebbot.eu

Resolved
Jun 23 at 03:07pm CEST

We are currently experiencing longer response times from bots on ebbot.eu. Troubleshooting is in progress.

Update 19:30 - The issue has been fixed and we are back to normal.