Back to overview
Issue on v2.ebbot.app
Aug 27 at 09:16am CEST
Affected services
v2.ebbot.app
Resolved
Aug 27 at 09:16am CEST
We are currently experiencing a disruption affecting the platform v2.ebbot.app. Troubleshooting is in progress.
Update 10:05 - We are back online.
Affected services