Back to overview

Degraded performance on Ebbot GPT

Aug 28 at 05:26pm CEST
Affected services
Ebbot GPT

Resolved
Aug 28 at 05:26pm CEST

We are currently experiencing a disruption affecting Ebbot GPT. This is causing messages not to be delivered as they should. Troubleshooting is in progress.

Update 2025-08-28 17:43 - We have restarted the GPT Service, which appears to have resolved the issue. We are continuing to monitor its performance.

Update 2025-08-28 18:11 - The platform is stable after restart. Resolving the incident. We will continue investigate why this happened.