Back to overview
Issue with integrations on ebbot.eu
Aug 29 at 09:05am CEST
Affected services
ebbot.eu
Resolved
Aug 29 at 09:05am CEST
We are currently experiencing a disruption affecting our cloud components, which in turn impacts conversations that rely on integrations. The majority of the solution continues to function without noticeable impact, but we are actively investigating the issue.
Update 2025-08-29: 10:20 - Cloud functions should be working again. We will monitor the service while investigating the root cause.
Affected services