Back to overview

Issue with external integrations

Aug 29 at 09:27am CEST
Affected services
v2.ebbot.app

Resolved
Aug 29 at 09:27am CEST

We are currently experiencing issues with our external integrations (teams, messenger, slack and whatsapp). Troubleshooting is in progress.

2025-08-29 11:20 - The issue has been resolved. We are monitoring the service, which is stable again. An investigation will be conducted to determine the root cause.