Back to overview

Issues with supervised scenarios

Sep 05 at 02:23pm CEST
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app

Resolved
Sep 05 at 02:23pm CEST

We are currently experiencing an issue where the supervised scenario is not working as intended. The handover back to the agent is not happening. Troubleshooting is in progress.

Update 16:11: We have identified and resolved the issue on all production platforms.