Back to overview

Issues loading chat widget

Sep 10 at 06:53am CEST
Affected services
ebbot.eu

Resolved
Sep 10 at 06:53am CEST

We are currently experiencing issues loading widgets, which is causing the chat not to function properly. Troubleshooting is in progress.

Update 07:08 - Widgets are being restored now and we should be back to normal in a moment.
Update 07:17 - We are back to normal. We will closely monitor this during the day and update with more information eventually.