Back to overview
Downtime

ca.ebbot.app is down

Oct 07 at 12:12pm CEST
Affected services
ca.ebbot.app

Resolved
Oct 07 at 12:23pm CEST

We have resolved the issue and we are back to normal. More information will follow.

Created
Oct 07 at 12:12pm CEST

We are currently experiencing an issue with ca.ebbot.app, which is affecting the functionality of the application. Our team is actively working on troubleshooting the problem. We will provide updates as soon as more information becomes available.