Back to overview
Degraded
Issues with teams integration
Oct 13 at 10:31am CEST
Affected services
ebbot.eu
Resolved
Oct 13 at 11:00am CEST
The issue has been solved. More information will follow.
Affected services
Created
Oct 13 at 10:31am CEST
We are currently experiencing disruptions affecting users of Teams together with Ebbot. Troubleshooting is in progress.
Affected services