Back to overview
Degraded
Ongoing Issue Affecting Email Delivery and Password Resets
Oct 15 at 11:02am CEST
Affected services
v2.ebbot.app
ebbot.eu
ca.ebbot.app
Resolved
Oct 15 at 02:06pm CEST
We are back to normal. More information around the issue and resolution will be added eventually.
Affected services
Updated
Oct 15 at 01:40pm CEST
We have identified the root cause. It will be resolved within around 30-60 minutes.
Affected services
Created
Oct 15 at 11:02am CEST
We are currently experiencing an issue affecting components responsible for sending emails. This also impacts the ability to perform password resets. We are in contact with our provider to investigate and resolve the issue.
Affected services