Back to overview
Downtime
Service disruption affecting ebbot.eu
Oct 23 at 12:25pm CEST
Affected services
ebbot.eu
Resolved
Oct 23 at 12:45pm CEST
Resolving the incident. Incident summary will follow as an update on this incident later on.
Affected services
Updated
Oct 23 at 12:42pm CEST
We are returning back to normal. Should be stable within the next minutes.
Affected services
Created
Oct 23 at 12:25pm CEST
We are currently experiencing a disruption affecting ebbot.eu and the associated AI agents. Troubleshooting is in progress.
Affected services