Back to overview
Downtime

Ebbot GPT Service Disruption

Nov 05, 2025 at 06:10am UTC
Affected services
ebbot.eu
Ebbot GPT

Resolved
Nov 05, 2025 at 07:59am UTC

Our cloud provider has confirmed that the issue has been resolved, and all our services are now operating normally. Resolving the incident.

Updated
Nov 05, 2025 at 07:52am UTC

The services are being restored. This means that they will start working again shortly. We will monitor this before resolving the incident. More information will be provided later on.

Updated
Nov 05, 2025 at 07:08am UTC

Our cloud provider has confirmed that they are experiencing an issue affecting database access. We are working together with them to resolve it as soon as possible.

Updated
Nov 05, 2025 at 06:43am UTC

This also affects access to ebbot.eu. We are working together with our cloud provider to resolve the issue.

Created
Nov 05, 2025 at 06:10am UTC

We are currently experiencing issues with EGPT, which may cause responses to be delayed or not delivered. Troubleshooting is in progress.