Back to overview
Degraded
AI Insights down for ebbot.eu
Nov 06 at 09:51am CET
Affected services
ebbot.eu
Resolved
Nov 06 at 10:58am CET
We have restored service and are up and running again.
Affected services
Created
Nov 06 at 09:51am CET
We are currently experiencing issues with reaching AI Insights on the ebbot.eu platform. Investigation is underway.
Affected services