Back to overview
Degraded
EGPT2 model output issues
Nov 25 at 03:14pm CET
Affected services
Ebbot GPT
Resolved
Nov 25 at 03:18pm CET
We have identified and resolved the issue.
Affected services
Created
Nov 25 at 03:14pm CET
We are currently investigating an issue with the EGPT2 model giving unexpected output.
Affected services