Back to overview
Degraded
Safeguards - high rate of false positives
Nov 27 at 10:29am CET
Affected services
Ebbot GPT
Resolved
Nov 27 at 10:53am CET
Our investigation concluded that this is not a general issue, please reach out to support if the issue persists for your specific solution.
Affected services
Created
Nov 27 at 10:29am CET
We are currently investigating an issue with content-guard and prompt-guard, resulting in them blocking some messages inaccurately.
Affected services